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Introduction

1. Introduction

1.1 Environnement d’utilisation
*  Le logiciel doit étre installé sur les systémes d’exploitation suivants :
Microsoft Windows 7 / Vista / XP.

NI-VISA Runtime Engine doit étre installé (Installation automatique
par le programme).

Le driver USB doit étre installé.

1.2 Matériel
*  Un ordinateur personnel (PC): recommandation d’'un processeur
Pentium Il Celeron 600MHz ou supérieur.

*  RAM: min. 256MB, recommandé 512MB ou plus.

Résolution de I'écran: recommandé 1,024 x 768 pixels.

Un Micro-ohmeétre.

* Un cable USB.

1.3 Procédures de connexion

Etape 1: Mettre en marche l'ordinateur ainsi que le Micro-ohmeétre.
Etape 2: Connecter le cable USB.

Etape 3: Lancer le logiciel.

Etape 4: Sélectionner le port de communication “Serial Port Number”.
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2. Installation du logiciel

2.1 Installation du programme

Lancer le fichier Setup.exe (qui se trouve sur le CD d’installation) afin de
lancer I'installation du programme. Suivre les indications pour l'installation
du driver USB.

Remarques:

1. Désinstaller toute version de (NI-VISA) avant I'installation du logiciel.

(Panneau de configuration/ supprimer un programme)

2. Aprés avoir inséré le disque d’installation dans le lecteur CD-ROM, le

programme d’installation s’exécute automatiquement.
3. Silinstallation ne démarre pas automatiquement, lancer le fichier
Setup.exe manuellement depuis le lecteur CD-ROM afin de lancer le

programme d'’installation.

4. Redémarrer I'ordinateur aprés avoir installé le logiciel.
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2.2 Installation du driver USB

Lors de l'installation du logiciel, I'utilisateur doit installer le driver USB.

Toutefois, si l'utilisateur doit procéder a une installation manuelle, lancer
le programme d’installation du Driver USB depuis le dossier « USB
Driver » du disque. Lancer le fichier

CP210x_VCP_Win_XP_S2K3 Vista_7.exe pour exécuter l'installation
du driver USB.

Remarque:

1. Si le driver ne détecte pas le matériel, retirer le Micro-ohmétre puis le

brancher correctement une nouvelle fois.
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3. Utilisation du logiciel
3.1 Lancement du logiciel

Depuis le menu Démarrer -> Tous les programme, choisir “Ohmmeter”

ou cliquer sur le raccourci pour lancer le logiciel.

Sélectionner le numéro du port de communication

= Serial Port Setting

Please Enter Serial Port Number.

Remarque:

1. Cliquer sur pour sélectionner le port de

communication connecté au Micro-ohmeétre.

2. Apres avoir correctement sélectionné le numéro de port de

communication, cliquer sur m pour valider.
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Cliquer sur Help -> COM -> Auto Setting pour modifier le port de

communication connecté au Micro-ohmeétre.

File Setting Datalogger View

COMS Lt Setting

Remarques:

1. Avant de lancer le logiciel, mettre en marche 'ordinateur puis relier
correctement le Micro-ohmétre a celui-ci de fagon a ce que le logiciel

puisse paramétrer automatiquement le bon port de communication.

2. |l est nécessaire d’effectuer cette opération seulement lorsque le
logiciel ne peut pas paramétrer le bon port de communication

automatiquement.

3. Cette fonction n’est pas disponible, lorsque la communication entre le

PC et le Micro-onmeétre fonctionne correctement.
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3.2 Fenétre principale

Aller a I'écran principal. Pendant ce temps, sélectionner la gamme de

mesure désirée sur le Micro-ohmeétre.

File Setting Detlogger View Help l

(Coment Time | 2007111007 09:51.05 Mode|  Real Time Hdmné% b Samnple Count e
Start Time| 2007711007 09:49:56 Sample Rate 3 0 Lo-Limit 90 O Present Sample
J
Remarques:

1. La barre d’outil contient: Open/Save recorded data (Ouvrir/Enregistrer
les données), Plot Data (Courbe de données), data Export
(Exportation des données), Print display screen (Impression écran),
Hi/Lo Limit (limites haute et basse), sampling rate (intervalle
d’acquisition), button operation (Bouton de commande), Temps

d’enregistrement, Download Data (Téléchargement de données) /
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Clear Memory (Effacement de la mémoire), Mode switch ( Real

Time :Temps réel, History :historique et File Modes : mode de fichier ),
Reset, etc.

2. La zone d’affichage contient: Current Time (Heure/Date actuelle), Start
Time (Heure de début), le Mode, Sample Rate (Intervalle
d’acquisition), Hi-Limit, Lo-Limit (Limites haute et basse), Sample
Count (nombre de données) et Present Sample (nombre actuel de

données acquises).

3. Ecran LCD.
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3.3 Mode opératoire / Status de communication

Vous pouvez visualiser I'état du logiciel depuis la fenétre principale.

Filz:  Sefting Dafalogger View Help 1

(Current Time | 2007/1107 09:54:54 Mode| N Real Time Hi-Limit 100 mOhm  Sample Count 149

Start Time 20071107 09:49:56 Bample Rate 2 s Lo-Limit 99 mhm  Present Sample 149

AUTO

ART

L mQ

)
o AU

Remarques:
1. Affichage du Mode actuel. (Se référer au chapitre 3.2)
2. Zone d’affichage des valeurs:
"Timeout” : erreur de communication avec I'appareil.
"Hi-Alarm” : alarme haute définit (Hi-Limit).

"Lo-Alarm” : alarme basse définit (Lo-Limit).
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3.4 Ecran LCD

En mode Temps réel (Real Time), I'affichage des données a I'écran se fait

simultanément avec celui du Micro-ohmeétre. Les lectures sont identiques.

File  Setting Datalogger View Help
(Current Time 200711007 09:54:56 Mode History Hi-Limit 1o
Start Time 200711007 09:49:56 Sample Rate 2 e Lo-Limit 99
|
Remarques:

1. Les lectures, symboles et définition de I'écran principal sont les mémes
que ceux du Micro-ohmeétre.
2. En mode Historique ou Fichier (History / File mode), L'écran principal

affiche I'historique de données de I'échantillon actuel.
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3.5 Ouvrir/Enregistrer des données

Cliquer sur File -> Open (Ctrl+O) pour ouvrir un fichier de données
enregistrer.
Cliquer sur File -> Save (Ctrl+S) pour sauvegarder les données

actuelles.

3.6 Exporter les données

Les données enregistrées peuvent étre exportées et enregistrées sous
un fichier .CSV qui peut étre lu avec Excel. Cliquer sur File -> Export

pour exporter les données enregistrées.

Remarques:

1. Une fois que les données enregistrées ont été exportées, celles-ci ne
peuvent plus étre importées dans le logiciel. Autrement dit, lorsque le
logiciel a été fermé puis ré-ouvert, les données exportées ne peuvent
pas étre lues depuis le logiciel.

2. S'il est nécessaire d’effectuer une lecture sur les données exportées,
suivre la procédure du chapitre 3.5 Ouvrir/Enregistrer des données
(.CSV) sous Excel.

12
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3.7 Courbe de données (Plot Data)

Cliquer sur File -> Plot Data pour dessiner la courbe de donnée actuelle.

Ou ouvrir un fichier de données sauvegardées pour ensuite dessiner la

courbe correspondante.

File l— |

05932 2 OHM [~
1- 3 —
0 ‘ |
z0  I—
= E—
S04 4 -

0

.
1 i 16 m % 3 3% 4 45 5 56 6l 66 7 78 8l 86 ol 85 10l
Time
8956 LEN (M) [
10~ ‘ ‘
——— 5

g5 1
]
By

. |

0- |

1 0 15 20 I 30 35 40 45 S0 S5 60 €5 7 75 80 65 90 95 100

Time

Remarque:

-_—

o > 0N

. La barre d’outil contient: Open , Redraw, Print, etc.
Affiche la lecture de la position du curseur.

Permet d’ajuster la courbe.

Courbe de mesure de résistance.

Courbe de mesure de longueur de cable (unité: métre).

13



Utilisation du logiciel

3.8 Impression

Cliquer sur File -> Print pour imprimer I'écran actuel.

WFCHHE Color Laserlet 3500

Remarques:

1. Sélectionne une imprimante.
2. Sauvegarde les paramétres actuels.

3. Imprimer.

14
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3.9 Parametres de configuration

Cliquer sur Setting -> Hi / Lo Limit pour configurer les alarmes haute et
basse (Hi-Limit/Lo-Limit).

& Please Input Hi / Lo Limit

al(

— 4
I

Remarques:

1. Sélectionne une unité (MOhm, Ohm, kOhm).

2. Configure les alarmes Hi/Lo.
3.
4
5

Active ou désactive les fonctions d’alarmes Hi/Lo.

. Valide les paramétres.

. Annule les parametres.

Note:

Les fonctions d’alarmes ne sont pas disponibles en mode Fichier (File) ou

en mode d’affichage de longueur de cable.

15
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Cliquer sur Setting -> Sample Rate puis cliquer sur “OK” pour confirmer.

Set selected Sample Rate?

| oK | [ Cancel ]

Aprés avoir entré I'intervalle d’acquisition dans «Sample Rate », cliquer

sur OK pour confirmer.

& Please Input Sample Rate

Remarque:

1. Intervalle d’acquisition paramétrable de 1~3000 (Second.

2. Confirme la configuration actuelle.

3. Annule la configuration actuelle.

4. Aprés avoir réinitialisé I'intervalle d’acquisition, la valeur précédente
est supprimée.
S'il est nécessaire d’enregistrer la valeur, il faut effectuer
'enregistrement avant la réinitialisation de l'intervalle d’acquisition.

5. En mode Fichier (File), la réinitialisation n’est pas disponible.

16
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Cliquer sur Setting -> Keyboard pour accéder aux touches du contrble a

distance du Micro-ohmétre.

& Keyboard

RANGE REC ZERO
'"DUCTANCEJ %10 J READ J RECALL J
| B te - -

Remarques:
Toutes les touches, fonctions ainsi que définitions sont les mémes que

sur le Micro-ohmeétre.

Cliquer sur Setting -> Time Setting pour paramétrer la Date/Heure du

Micro-ohmeétre.

Remarques:

1. Lors du paramétrage de la Date/Heure, I'application affiche le message
suivant : “Time Setting”. Ce message disparait lorsque la configuration
est terminée.

2. Par défaut, la Date/Heure de I'application est synchronisée a celle de

'ordinateur.

17
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Cliquer sur Setting -> Start Recording pour effectuer un enregistrement.

Cliquer sur Setting -> End Recording pour arréter un enregistrement.

18
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3.10 Télécharger les données

Cliquer sur Datalogger -> Download Data dans la barre des taches, puis
cliquer sur “OK” pour confirmer. Puis vous pouvez télécharger les

données de votre Micro-ohmeétre a votre ordinateur.

Start Data Download?

oK ‘ [ Cancel

Remarques:
1. Aprés avoir téléchargé les données, le programme entre

automatiquement en mode de fichier.

2. Aprés avoir téléchargé les données, les données actuelles seront
supprimées. Si nécessaire, sauvegarder les données actuelles avant

de télécharger les données.
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3.11 Effacer la mémoire

Cliquer sur Datalogger -> Clear Memory dans la barre d’outils, cliquer

sur “OK” pour confirmer la suppression en mémoire des données.

Are you sure you want ta clear the memary?

Remarques:
Les données enregistrées dans le Micro-ohmétre sont toujours
supprimées aprés avoir nettoyé la mémoire. Si nécessaire, télécharger

les données puis les sauvegarder dans le PC avant d’effacer la mémoire.

20
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3.12 Paramétrage des limites Hi/Lo

Lorsque le Micro-ohmétre est sur la position “SETUP”, Le logiciel (en
mode Temps réel/Real Time mode) entrera en mode de configuration des
limites haute et basse Hi/Lo. Lorsque le Micro-ohmétre se trouve sur
n’importe quelle position des 6 gammes de mesure, celui-ci quittera le

mode de configuration et retournera a I'écran principal.

1 0573 mOHEM 01469 mOHM 01,5210 mOHM iait] 0573 m
2 " 0.913 mOHM 0.747 mOHM 0,530 mOEM 0.2529 mOHM N
3 1454 mHM 1190 mOHM 1 3220 mHM | 04028 mOHM latinit] 0459 m
4 2313 mOBM 1892 mOHM 2.1030 mOEM ————==439 mOHM omMen| oszom |
5 3681 mOEM 3011 mOHM 33460 mOHHM | EE
6 5 546 mOHM 4763 mOHM 53150 mOHR 2 [imoHM | |
7 0311 mOEM 7,618 mOHM g 5 mOHM N /m
B 14760 mOHM 12076 mOEM =718 mOHM TR mOHM
a 23494 mOHM 19222 mOEM 21358 mOHM 5.5008 mOHM g
10 37532 mOHM 30,708 mOHM 34,120 mOHM wssmome| 4 r
1 44413 OHM 48720 mOEM 12519 mOHM 38157 mOHM
12 04552 mOHM 77,362 mOEM 55058 mOHM 26200 mOHM
13 150 13 mOHM 12283 mOEM 136 98 mORM 41559 mOHM
1 23391 mOHM 105,47 mOEM 217,18 mOHM 56.100 mOHM
i 37.9% mOHM 3003 mOEM 344 48 mORM 104 96 mOHM
16 502,69 mOHM 403,11 mOEM 547,90 mOHM 166,99 mOHM
7 05957 mOHM 76543 mOHM 72,70 mOHM 265,98 mOHM
1 15265 OHM 12490 ORM 13877 ORM 422,97 mORM
10 24288 OHM 19872 OHM 22080 OHM 672,08 mOHM
0 36615 OHM 31594 OEM 35108 ORM 10639 OHM =
&l l
Remarques:

1. La barre des taches contient : Ouvrir/Sauvegarder les paramétres,
Télécharger les paramétres depuis le Micro-ohmétre et inversement,
etc.

2. Listes des parametres.

21
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3. Sélectionne un groupe de paramétres.
4. Appuyer sur le bouton SEND pour transférer les parameétres

Hi/Lo/Ohm vers le groupe de paramétres sélectionnés (ltem).

3.13 Mode opératoire

Il existe trois types de mode de fonctionnement : Temps réel (Real Time),
Historique (History), et Fichier (File). Sélectionner le mode désiré sous

“View” (dans la barre d’outils).

Remarque:
1. Mode temps réel: permet I'affichage en temps réel des valeurs sur
I'écran.
2. Mode historique: permet de visualiser 'historique des lectures tout en
continuant d’enregistrer.

3. Mode Fichier: permet d’ouvrir un fichier de données enregistrées.

3.14 Remise a zéro

Cliquer sur View -> Reset, pour effacer toute les valeurs présentes, le

programme retourne ensuite en mode Temps réel.

22
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